У вас устаревшая версия драйвера physx warfare: headway upper intermediate 1998 cd

Подскажите пишет устаревшая версия драйвера phys-X у меня версия кого нить патч исправляющий высадку десанта из союзных вертолётов в Warfare ? подскажите не запускается игра пишет старый драйвер physx финда. 24 сен 2014 Внимание: Для игр, использующих версии SDK до 2.7.1, необходимо установить PhysX Legacy Installer. Это касается игр, выпущенных. Nov 26, 2012 This installer is required for games released around the end of 2007. If a game released in that period worked correctly with PhysX System.

Медленная работа игр. Процесс установки драйвера останавливается, после чего происходит откат изменений. Mirror`s Edge зависает при запуске. 22 июн 2016 Поддержка ускорения NVIDIA PhysX на всех GPU серий GeForce версии SDK до 2.7.1 необходимо установить PhysX Legacy Installer.

© 2013-2016
Сеть магазинов подарков «Подари-ка!»
Gaylejohson © 2012